How do I get rid of this?

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Dr. Zauis, May 28, 2004.

  1. Dr. Zauis macrumors member

    Joined:
    Feb 29, 2004
    Location:
    St. Louis, MO
    #1
    How do I get rid of the dismount network icon next to the network. This problem started when I updated to 10.3.3 and stayed when I updated to 10.3.4. It doesn't do anything if I click on it. The only way that works to remove it is to log out and log back in but it reappers when I turn on my iMac G4.
     

    Attached Files:

  2. jxyama macrumors 68040

    jxyama

    Joined:
    Apr 3, 2003
    #2
    not sure if this would help, but why not turn off the option of showing the network connected volumes to begin with in the Finder sidebar?
     
  3. jamdr macrumors 6502a

    jamdr

    Joined:
    Jul 20, 2003
    Location:
    Bay Area
    #3
    That's really strange. If you are really concerned about it, you could reinstall your system software--it's not too much of a pain with archive and install. I'm surprised that is keeps reappearing.
     
  4. Dr. Zauis thread starter macrumors member

    Joined:
    Feb 29, 2004
    Location:
    St. Louis, MO
    #4
    I'm not bothered by it too much because I had to log out and when I logged back in it disappeared but I don't think I am the only person who this is happening to because the same thing happens on my friend's ibook.
     
  5. 12ibookg4 macrumors regular

    Joined:
    Dec 22, 2003
    #5
    the same thing happens to me but i also noticed that when the dismount button is next to network in the side bar the network icon is missing when i go to the my computer view (the one with the little imac in the title), the name is there but no icon
     
  6. JOD8FY macrumors 6502a

    JOD8FY

    Joined:
    Mar 22, 2004
    Location:
    United States
    #6
    I think it's supposed to be there. Have you tried clicking it? Maybe it would do something. If you're not online it might go away, also. I don't find it to be that bothersome to me.

    JOD8FY
     
  7. Dr. Zauis thread starter macrumors member

    Joined:
    Feb 29, 2004
    Location:
    St. Louis, MO
    #7
    I have tried clicking on it and it doesn't do anything. I'm always online (connected through ethernet)
     

Share This Page