How do I get the Airport Admin utility?

Discussion in 'Mac Peripherals' started by annk, Mar 12, 2008.

  1. Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #1
    I just installed an Airport Extreme, and the wireless Internet connection went without a hitch.

    The printer is another matter. It's recognised, but nothing will print. So here come two n00bish questions:

    What is Bonjour, exactly, and where do I find it??

    I don't seem to have the Airport Admin utility in my Utilities folder, only Airport Utility. How do I get hold of the admin utility?

    Thanks in advance!
     
  2. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Bonjour is built-in to the OS, there is no way to turn it on or off.

    The AirPort Utility is the Leopard (and Airport Extreme n) version of Airport Admin Utility. Once you get to the window, double-click on the device you want.

    Make sure the printer is set up with the correct drivers in the Printers & Faxes Preference Pane.

    TEG
     
  3. thread starter Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #3
    Yeah, I did all that. I wondered if the Airport Utility in Leopard was the same as the admin utility in Tiger. When I looked at the admin utility on my husband's PB, there were a LOT more choices, though. I can't find anyway to turn off SSID broadcasting via my machine, for example.

    So it's all set up, at least by appearances. But it still won't print. I guess I can uninstall and install the printer, but it was working fine when I plugged it directly into our 3 computers. I was just hoping that by plugging it into the Airport, it would "just work", sigh.

    Any other hints?
     
  4. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #4
    As I said, when you use Airport Utility, double click on the base stations icon, that will bring up the same windows as in AirPort Admin Utility. If you get lost or can't find something, use the search bar. I had to do that to turn it into a closed network, but now I know where the Network Options button is.

    TEG
     
  5. thread starter Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #5
    Yes, and as I said, I did all that. I opened the utility and dobbel-clicked on my Airport Extreme base station icon. And everything looks fine. But it still won't print, the Brother icon just starts bouncing with a "stopped" message when I try to print.
     
  6. macrumors 68020

    Joined:
    Jan 14, 2008
    #6
    I have a Time Capsule, but I assume that the AirPort Utility for both products are the same, in which case the SSID broadcast option is located under the Wireless Tab (just click Wireless Options... and check Create a closed network).

    As for your printer, I assume you've added it under the Printers section in your AirPort Utility. Also, by the sounds of it, it seems that you haven't tried adding the printer to the computers after connecting it to your AirPort. You need to do this as the location of the printer is no longer local (you need to point it to the right place). Since the drivers are already installed on your Macs (again, just an assumption), just add a new printer in your System Prefs (it will say Bonjour under Kind beside the printer name).

    Hope that wasn't as confusing as it seems going over it again :p
     
  7. thread starter Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #7
    I'll check this out later, thanks.

    Brilliant, that was exactly what I needed to know (all your assumptions were right). I'd not realised that the printer had a new location, but it made sense as soon as I read what you wrote. Took me only 2 minutes to add the printer to our three machines. THANK YOU!! :)

    It was perfect. :D
     
  8. macrumors 68020

    Joined:
    Jan 14, 2008
    #8
    You're quite welcome :) I was just a little worried that my reply would be a little muddled considering I was typing it at 2 in the morning after a frustrating bout with my Time Capsule. Happy to report I'm the victor, for the time being, but touch wood hopefully it's for good haha. And I guess something good came of it, I probably wouldn't have known what to do in your situation nor would I have been up to respond had this not happened... Glad to have helped :)
     

Share This Page