How do I load an extension?

Discussion in 'macOS' started by ickystay, Nov 12, 2006.

  1. ickystay macrumors regular

    Joined:
    Sep 3, 2006
    #1
    I have an Iomega CD-RW that I can connect with firewire on my Pismo, but my eMac does not see it.

    Looking at the extensions list in System Profile, I see that the Pismo has an extension called IOFireWireSBP2 loaded. The eMac has the same extension listed as not loaded.

    It may have nothing to do with the eMac not seeing the drive, but I'd like to get that extension loaded and give it a try. How is that done in OS X 10.3.9?

    P.S. I did try a search here and in Apple support.
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    Have you tried some other firewire equipment on the eMac?
     
  3. SmurfBoxMasta macrumors 65816

    SmurfBoxMasta

    Joined:
    Nov 24, 2005
    Location:
    I'm only really here at night.
    #3
    Extensions are loaded & unloaded dynamically in OS X. How are you determining that the eMac has it installed but not loaded ?

    Have you tried connecting the drive before starting up the computer and seeing what happens ? This should not be necessary, as FW is plug & play compliant, but worth a try anyway. Is that drive bus powered, or does it have an AC Adapter ? Does the eMac see other FW devices, on either/both ports ?

    just some troubleshooting possibilities :p
     
  4. ickystay thread starter macrumors regular

    Joined:
    Sep 3, 2006
    #4
    Thanks for your replies.

    This morning I plugged in the drive again and it worked. I just tried it in the other FW port and now see that it must be a dead port. Guess I should have tried that before posting.

    Thanks again.
     

Share This Page