How do I lower printing quality in Mac?

Discussion in 'OS X' started by Gary King, Jun 11, 2005.

  1. macrumors 6502

    Joined:
    Jun 14, 2004
    #1
    How do I lower the printing quality in the Mac? I want my default printing settings to be in 'draft' mode. This is easily set in Windows, but not on the Mac, apparently.
     
  2. jsw
    Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #2
    It's one of the options whenever you print... you can set it as a default as well.
     

    Attached Files:

  3. jsw
    Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #3
    Once you have all the settings the way you want, you can save that profile under any name you choose (e.g., "Draft", etc.).
     

    Attached Files:

  4. thread starter macrumors 6502

    Joined:
    Jun 14, 2004
    #4
    Sorry, but I cannot find the page that you are showing; I can't find it anywhere in my Print dialog in Safari.

    There is no Quality & Media option in the dropdown, as well.
     
  5. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #5
    The options are different in each application. In Safari, the option you want is called Paper Type/Quality.
     
  6. macrumors 68020

    dubbz

    Joined:
    Sep 3, 2003
    Location:
    Alta, Norway
    #6
    The name seems to be different depending on your printer... For my Epson it's in the same place, it's just named "Print Settings" instead. I don't have anything named "Quality & Media".

    What kind of printer do you have? Maybe someone with the same printer could tell you.
     
  7. thread starter macrumors 6502

    Joined:
    Jun 14, 2004
    #7
    I have an HP DeskJet.
     
  8. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #8
    My printer's also an HP Deskjet - perhaps my advice will help.
     
  9. thread starter macrumors 6502

    Joined:
    Jun 14, 2004
    #9
    No, sorry, it doesn't exist (the option.)
     

    Attached Files:

  10. macrumors 68020

    dubbz

    Joined:
    Sep 3, 2003
    Location:
    Alta, Norway
    #10
    What about "Output options"? I don't have that one in my print settings.
     
  11. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #11
    I'd try Output Options. I suspect that's the one you're looking for.
     
  12. thread starter macrumors 6502

    Joined:
    Jun 14, 2004
    #12
    That only allows me to save as a PDF file.
     
  13. jsw
    Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #13
    It would seem, then - assuming you've looked at all the options - that your printer driver doesn't support lower-quality printing, which seems odd.

    Have you looked here?
     
  14. thread starter macrumors 6502

    Joined:
    Jun 14, 2004
    #14
    Installed, didn't seem to change anything. Just gave me a 'InkJet Toolbox' which apparently can't find my printer.
     
  15. macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #15
    Yeah that's definitely weird...I have an HP DeskJet 5550 and I have Paper Type/Quality in every print box.
     
  16. macrumors 65816

    mfacey

    Joined:
    Feb 1, 2004
    Location:
    Netherlands
    #16
    Which deskjet model do you have exactly? Maybe you didn't install the right driver?
     
  17. macrumors newbie

    Joined:
    Jun 23, 2003
    Location:
    MA
    #17
    Yes Gary, check that you have the correct drivers.

    In the screenshot you posted the printer is simply called "HP" which indicates to me that the OS is using a generic HP print driver and not one that is specific to your printer.

    Here is the HP webpage with the Deskjet drivers. Find your printer model and download the driver for it.

    Jeff
     
  18. thread starter macrumors 6502

    Joined:
    Jun 14, 2004
    #18
    I have the DeskJet 932c, and I have downloaded and installed the drivers for it.

    The reason it says only 'HP' is because this is the printer's name, but in fact, I chose the '900 series' printer because there was no 932 listed, and the 900 seemed to be the best choice.
     
  19. macrumors 6502a

    Joined:
    Nov 15, 2003
    #19
    I don't mean to intrude...

    But why would you want to lower the printing quality?

    :confused:
     
  20. macrumors 6502a

    zakatov

    Joined:
    Mar 8, 2005
    Location:
    South Florida
    #20
    All quality settings are added thru drivers. Most HP drivers are built-in with Tiger. Go to HPs website and download/install the right drivers/apps from them for your printer. Should solve the problem.
     
  21. macrumors 65816

    mfacey

    Joined:
    Feb 1, 2004
    Location:
    Netherlands
    #21
    diehldun
    I think what he means is that he wants to print in draft mode to save ink. :rolleyes:
     
  22. macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #22
    I have the same problem w/ my HP Deskjet. Not to hijack the thread at all, but i'm looking for suggestions as well. I have the HP 882C. Tiger recognizes it if i plug it right into the USB no problem, but still no quality selections. Panther had the same problem. It will not find it over the network at all w/o GIMP drivers installed.

    I normally keep this printer hooked to my PC and have it shared via the network, but w/o GIMP drivers installed I can't even make it print over the network, and even then my printer doesnt show on the list of the available printers. I have to choose the 845 or 810 to make it work and I still dont get any quality settings. Quite strange.

    Thank god for PDF files i can send over to my PC and print.

    Any suggestioins?
     
  23. macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #23
    I have an HP Deskjet 5150, and I feel you can get to the draft printing setting you're looking for.

    File > Print

    open the third dropdown menu, and select Paper Type / Quality , more options open on the menu

    select the Quality dropdown, and select FastDraft

    select the Color dropdown, and select Grayscale

    THEN go back up to the Presets dropdown, and select Save As , name it FastDraft or something to your liking, and those settings will be saved for future use.

    Let me know if this helps.
     
  24. thread starter macrumors 6502

    Joined:
    Jun 14, 2004
    #24
    Nope, sorry. As I said earlier, 'Paper Type and Quality' does not even exist for me, even after I installed the 932C drivers for Mac, from HP.
     
  25. macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #25
    Oh, well, we're trying! :)

    Wonder if you might unplug your printer from your Mac, reset your printer settings and plug it back in to reload the driver. I'm on Tiger now, but even on Panther the drivers were built in for my HP.

    Utilities > Printer Setup Utility > Printer Setup Utility dropdown > Reset Printing System
     

Share This Page