How do I make notifications appear in lock screen but with no preview?

Discussion in 'iOS 7' started by iHavequestions, Sep 19, 2013.

  1. macrumors regular

    Joined:
    Oct 23, 2011
    #1
    iOS 6 used to allow my lock screen alert to simply say I got an email or message but not show the content of them. I tried to set it the same way but now I just hear/feel the alert but nothing shows on the lock screen. If I try to change that, it shows the message completely. It doesn't seem to allow me to do what it used to do. Any advice?
     
  2. macrumors 68000

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #2
    You're disabling "Show on lock screen" which is why they won't show up at all when you choose it. You need to disable "show preview", which will still notify you that you got a new message/email on your lock screen but won't show a preview of it.
     
  3. macrumors 65816

    benji888

    Joined:
    Sep 27, 2006
    Location:
    United States
    #3
    Settings>Notification Center>Messages "Show on Lock Screen" on, "Show Preview" off.

    I have noticed there seems to be an issue with the preview still showing in notification center "all", but does not show in lock screen when set this way.
     

Share This Page