How do I stop ichat auto starting?

Discussion in 'Mac Apps and Mac App Store' started by lenb, Feb 10, 2005.

  1. lenb macrumors member

    Joined:
    May 11, 2004
    Location:
    Leicester, UK
    #1
    Hi Folks!
    Each time I plug in isight it automatically starts the ichat prog. I don't have an .mac or other name so can't get in to preferences to alter this. Is there another way I can stop this?

    lenb
     
  2. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #2
    In the iChat Prefs, uncheck the box in the Video settings. See bottom of Pic.
     

    Attached Files:

  3. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #3
    unfortunately the only way to stop iChat from auto-opening is to get into the chat preferences
     
  4. zelmo macrumors 603

    zelmo

    Joined:
    Jul 3, 2004
    Location:
    Mac since 7.5
    #4
    I'll bite...how do you access the iChat preferences pane without creating an account through .mac or AIM? I bought an iSight for Delicious Library, and don't want all that AIM crap on my PB.
     
  5. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #5
    ok, well i just created a new user account just to test this out and figure it out, what it seems you have to do is, start up ichat, and it gives you that welcome screen, hit continue, then its going to ask for the chat information, all you have to do is enter your name, first & last, or even just put a space or two in each one, hit continue, and continue through the screens until ichat opens up, and then you can access the prefs menu without having an AIM or .Mac account
     
  6. lenb thread starter macrumors member

    Joined:
    May 11, 2004
    Location:
    Leicester, UK
    #6
    Thanks!

    Thanks folks! .............. all sorted!

    lenb
     

Share This Page