how do i stop itunes from opening when inserting cd?

Discussion in 'Windows, Linux & Others on the Mac' started by bobright, Nov 22, 2010.

  1. bobright
    Expand Collapse
    macrumors 601

    Joined:
    Jun 29, 2010
    #1
    i want to rip songs through dbpoweramp for better quality on my iphone -

    but everytime i insert a cd itunes opens how do i disable this?
     
  2. CZK, Nov 22, 2010
    Last edited: Feb 27, 2011

    CZK
    Expand Collapse
    macrumors 6502a

    Joined:
    Oct 25, 2010
  3. Mlrollin91
    Expand Collapse
    macrumors 601

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura
    #3
    System preferences > CD&DVD > Insert Music CD > Ignore..

    Assuming you are on Mac.
     
  4. DirtySocks85
    Expand Collapse
    macrumors 65816

    DirtySocks85

    Joined:
    Mar 12, 2009
    Location:
    Wichita, KS
    #4
    +1
     
  5. bobright
    Expand Collapse
    thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #5
    Whoop forgot to state, I'm on Windows not a Mac
     
  6. A N G E L
    Expand Collapse
    macrumors member

    A N G E L

    Joined:
    Sep 20, 2008
    Location:
    San Francisco, CA
    #6
    From what I can recall when I used to have a Windows XP desktop (and the same may apply to newer versions of Windows), you insert the CD, go to My Computer, select Autoplay (or Autoplay options if that's there [which I don't think it is, just guesstimating[). In the AutoPlay window, you are given several options as to what you can do with that CD when you insert it. At the bottom of the list, there should be a 'Ignore'/'Do Nothing' kind of option.

    Only thing is, I'm not sure if that will only apply to the current CD or all CDs in general. Give it a shot ;]
     
  7. Bandolier
    Expand Collapse
    macrumors 6502a

    Joined:
    Aug 2, 2010
    #7
    Windows

    Click Start, Default Programs, Change Autoplay Settings.

    That was hard.
     
  8. Interstella5555
    Expand Collapse
    macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #8
    I'm assuming you know that's not a word, but nice try. Also, there are plenty of people (myself included) that like to have physical copies of our media. Guess that's a little too confusing to understand.
     
  9. kiantech
    Expand Collapse
    macrumors regular

    Joined:
    Jun 9, 2007
    #9
    You go to the part of the forum that isnt the iphone
     
  10. TheDoctor1010
    Expand Collapse
    macrumors newbie

    TheDoctor1010

    Joined:
    May 27, 2014
    Location:
    Northern Illinois
    #10
    Thank You!

    I was just looking for this myself and I thank you. :cool:


     
  11. ET iPhone Home
    Expand Collapse
    macrumors 68030

    ET iPhone Home

    Joined:
    Oct 5, 2011
    Location:
    Orange County, California USA
    #11
    It's in Control Panel in Windows. You can disable it. Look somewhere in Power Management. Or look at all the folders that pop out when you open control panel, it's in there.
     
  12. blend96
    Expand Collapse
    macrumors newbie

    blend96

    Joined:
    Nov 15, 2015
    #12
    Control Panel\Hardware and Sound\AutoPlay believe me this is the answer
    In windows 10 works
    Control Panel > Hardware and sound > autoplay or
    just go to settings and type cd to search field and click first option :)
     
  13. C DM
    Expand Collapse
    macrumors Penryn

    Joined:
    Oct 17, 2011
    #13
    Sounds like 5 years later it's already been figured out.
     
  14. Shirasaki
    Expand Collapse
    macrumors 601

    Shirasaki

    Joined:
    May 16, 2015
    #14
    In iTunes settings, general tab? Or the next tab? I don't remember. But there is an option saying "ask to import CD when inserted". Disable it, and done.
     
  15. takeshi74
    Expand Collapse
    macrumors 601

    Joined:
    Feb 9, 2011
  16. garrettahughes
    Expand Collapse
    macrumors newbie

    garrettahughes

    Joined:
    Dec 12, 2015
    #16
    Thanks. There is nothing like someone who knows what they are talking about to bring a heated conversation to a quick halt.
     

Share This Page