How do I stop this, keys showing up on screen

Discussion in 'Mac Apps and Mac App Store' started by slooksterPSV, Dec 21, 2004.

  1. slooksterPSV macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #1
    Ok when I press a key like the shift, control, option, or command key it shows up as a transparent on the screen towards the upper right. I want to disable this because its bugging me really badly. If I press it twice it stays on the screen till I press the key again to disable it. How do I disable this permanently?
     
  2. iLikeMyiMac macrumors 6502a

    iLikeMyiMac

    Joined:
    Jul 17, 2004
    Location:
    St. Louis
    #2
    I didn't know about this feature but thought it had to do with universal access in the system prefs. Sure enough it did.
    Click on the universal access button in your sys prefs and click on the keyboard tab. Turn sticky keys off or uncheck the box.
     

Share This Page