How do I turn the Voice Over feature off?

Discussion in 'OS X' started by noodlemanc, Apr 8, 2010.

  1. macrumors regular


    Mar 25, 2010
    Hey, I'm not sure how it got turned on in the first place, but the voice over feature on my iMac is driving me crazy! It says something everytime I click something on my computer:( Here are the things I've tried:

    1. ReBooting (hoping that it will reset itself somehow).
    2. Went through the Voice Over Utility and tried to turn it off, but couldn't figure out how.
    3. Someone told me to trash the Voice Over Utility so I did that, but it didn't fix it...

    I'm running Mac OSX Tiger on a white intel iMac. Is there any way to turn off the voice over utility??
  2. macrumors 6502a

    Jan 15, 2008
    United States
    On Snow Leopard its in System Preferences>Universal Access
    Under the "Seeing" tab turn off Voiceover.

    Its probably similar in Tiger, if not the same.

    hope that helps

Share This Page