How to block a nearby/neighbor's WiFi network

Discussion in 'Mac Basics and Help' started by dbMorris, Jan 12, 2009.

  1. dbMorris
    Expand Collapse
    macrumors newbie

    Joined:
    Jul 12, 2008
    #1
    All

    Seems every time I sleep my Macbook Pro, the network it connects
    to is a nearby (neighbor?) unencrypted network. I then go in and manually
    select my home's encrypted MaxRange Netgear 811.n router just fine.

    My question is ... is there a way to ban/block the outside network from
    being seen during the connection process (or even from being seen in the
    airport icon up in the MBP's menu)?

    Thanks for your guidance forum!
    David
     
  2. r.j.s
    Expand Collapse
    Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Missouri
    #2
    Remove it from your preferred networks, and check the box "Ask to join new netowrks."
     

    Attached Files:

  3. jmann
    Expand Collapse
    macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #3
    go here and make sure your home network is at the top of the list. And make sure that your neighbors network is deleted from the list. Then uncheck the remember any network box. Does this solve the problem?

    EDIT: darn, ^^ beat me to it.
     

    Attached Files:

  4. dbMorris
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Jul 12, 2008
    #4
    Thanks guys!!

    Slight problem ... although I have a TC in my network, the primary network
    is the Netgear router which is not seen by the Airport utility - any suggestions
    for what I do now?

    OK ... forgot about checking the SP for network/airport settings ... I think I've removed the offending network,
    so let's see how things go ... thanks again!!
     

Share This Page