How to change '2 Outputs' to '1 Stereo' in Sequence Settings FCP 5.1.4

Discussion in 'Digital Video' started by AngusBarr, Nov 14, 2012.

  1. macrumors newbie

    Joined:
    Nov 14, 2012
    #1
    Any ideas how to change audio to '2 Outputs' to '1 Stereo' in Sequence Settings of FCP 5.1.4? I'm always having to render my audio after importing!
    Thanks
     
  2. -DH
    macrumors 65816

    Joined:
    Nov 28, 2006
    Location:
    Nashville Tennessee
    #2
    >>Any ideas how to change audio to '2 Outputs' to '1 Stereo' in Sequence Settings of FCP 5.1.4? I'm always having to render my audio after importing!<<

    One thing really doesn't have anything to do with the other. If you're finding the need to render audio in the Timeline, it simply means that the audio clips don't match your Sequence settings .... typically caused by importing audio that doesn't work natively in FCP, like MP3 or even AIF files from a CD at the wrong sampling rate. FCP does work natively with AIF audio at 48khz, 16 bit or AIF at 32 khz, 12 bit. Since CD audio files are 44.1 khz, they (and other formats) should be converted to the proper format and settings PRIOR to importing.

    And to change a pair of audio clips from mono to a stereo pair, highlight the clip in the Timeline and hit Option l (lowercase L), or another way is to simply pan one clip left and the other right. However, that won't change the need to render if you're using the wrong format.

    -DH
     
  3. thread starter macrumors newbie

    Joined:
    Nov 14, 2012
    #3
    Still struggling with audio settings in FCP 5.1.4

    Thanks, and sorry for the late reply. I'm still struggling with this 5 months on!

    Here's the situation:
    I have some short films which I transferred from VHS onto DVD. I imported the VOB files into MPEG Streamclip, and used 'Export to DV' to get a file I can work with in FCP. There don't seem to be any audio settings in DV Exporter in MPEG Streamclip other than 'Resample audio to 48 KHz' (which isn't necessary to select since when I import it into FCP I see in the Browser that it is already 48KHz).
    So, having imported the converted file into FCP 5.1.4, I can watch the video but I get the red line in the timeline and beeping instead of audio. When I look at the properties in the Browser I see they are identical to the sequence settings except for:
    1) Audio (my file is '1 Stereo' whereas sequence is '2 Outputs')
    2) Data Rate (my file is 6.9MB/sec whereas nothing is specified for sequence)
    3) Alpha (my file states 'None/Ignore' whereas nothing is specified for sequence)

    I suspect the Audio setting is the one that's amiss. There doesn't seem to be any way of getting sequence and file to match using the audio tab in Sequence settings.

    As MPEG Streamclip seems to be the best Mac-based software out there for range of exporting options, and given even that doesn't allow you to specify audio type (ie AIFF, etc), I feel a bit at a loss. Surely it must be possible to import personal DVDs into FCP without rendering (I have a lot more to import...).

    Any help gratefully received.
     

Share This Page