How to change printing defaults to print "black/white"?

Discussion in 'Mac Peripherals' started by Imola Ghost, Nov 15, 2009.

  1. macrumors 65816

    Joined:
    Mar 21, 2009
    #1
    I don't print much full color and when I do print I'd like to back off of the higher quality printing to save on ink. Does anyone know how to change the default to print a rough draft [and save some ink] rather than printing using a lot of black ink?

    Also, I cannot print in MS Word. I can print anywhere else, like stickies or whatever. However, my wife [on her account] can print everywhere even in MS Word.

    I get an error message saying:

    Word could not communicate with the printer.

    There are several possible reasons:

    *Your printer or its driver may not be set up correctly or there may be a problems with the network connection. You may need to adjust your printer settings.
    *There may be a bad connection between your computer and printer.


    Like I said my wife and I share this 27" iMac and she can print fine on her account but I cannot print using MS Word.

    Any ideas?
     
  2. macrumors 6502a

    lemonademaker

    Joined:
    Jul 18, 2009
    Location:
    In a Van Down By The River! Metro Detroit!
    #2
    BUMP.....

    same thing.....is there a setting for just B&W printing, i know i can do it on my crapbox windows machine but can't find a setting for OSX.....

    anyone?

    thanks for any help!!
     
  3. macrumors 604

    Cave Man

    #3
    That setting is printer-dependent and found in the print dialog box, under the color management setting. Once you enable it, set it as a preset in the printer dialog box and choose it. It should remain as the default preset until you change it.
     

Share This Page