How to connect to the internet via Ethernet

Discussion in 'Mac Apps and Mac App Store' started by CmdrLaForge, Nov 22, 2004.

  1. CmdrLaForge macrumors 68040

    CmdrLaForge

    Joined:
    Feb 26, 2003
    Location:
    around the world
    #1
    Hi folks,

    I am currently on my round the world trip sitting in an internet cafe in New Zealand. My problem is that I cannot connect to the internet through their LAN via Ethernet. I am running 10.2.8 and I really tried everything. Of course its a WINDOWs network and no one could help me. I went trough every step as described in the help. Nothing. Maybe someone has an idea. Would be great.

    Thanks
    LaForge
     
  2. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #2
    In the Network Settings, try turning off the 56k modem, which is what I'm guessing you are using right now. When my friend that comes over, he uses dial up at home, he has to do this to get an ethernet connection. I hope they are using DHCP, so double check that your ethernet is setup for it. Otherwise, you havn't explained how they give out internet connections at the place you are at, so I can't speculate more than I have.
     

    Attached Files:

  3. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #3
    CmdrLaForge - your profile page says you have an iBook G3. This means an old Airport card, rather than Airport Extreme, right?

    The old Airport cards can't handle the short preamble version of 802.11b. Many public WiFi hotspots will be using short preamble by default, since it cuts the packet size down quite a bit.

    Unfortunately if this is the case, there's nothing you can do about it (unless you can somehow convince them to switch to long preamble; but I'm betting they won't even know what that means).
     
  4. CmdrLaForge thread starter macrumors 68040

    CmdrLaForge

    Joined:
    Feb 26, 2003
    Location:
    around the world
    #4
    Hi Varmit,

    thanks a lot ! Now its working. I disabled the modem and the airport card and I am sitting this moment in an Internet cafe in Auckland writing this on my iBook ! ;)

    Cheers
    LaForge
     
  5. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #5
    Glad to be of some service to you. Have a nice trip.
     

Share This Page