how to connect to winserver?

Discussion in 'Mac Help/Tips' started by mnkeybsness, Sep 1, 2002.

  1. mnkeybsness macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #1
    hey does anybody out there know how i can connect my mac up to a WINS server...everytime i try to connect to any PC running windows i get an error -36...and i have tried smb:// before the IP and/or computer name...

    please help
     
  2. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #2
    If you're using Jaguar you should be able to browse any Windows machines on your network.

    In 10.1.x try smb://computername/sharename
     
  3. mnkeybsness thread starter macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #3
    ha ha

    you say i should be able to...but i can't
     
  4. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #4
    Clarify please. Which are you referring to, Jaguar or smb://?
     
  5. mnkeybsness thread starter macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #5
    what i'm saying is that a friend of mine works in the labs here in the dorms and was trying to help me connect to a WINS (it's a windows server) because it's got all kinds of stuff on it...and in windows there is a server option to add a WINS server to connect to...and then when you go to connect to server...you can just type in the computer name and access the files..
     
  6. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
  7. mnkeybsness thread starter macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
  8. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #8
    And you've tried just browsing for it using "Connect to Server" from the Finder's Go menu?
     
  9. mnkeybsness thread starter macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #9
    YES...

    ...i've tried using smb:// then the IP and tired using the computer name but i always get the same error -36
     
  10. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #10
    You're not understanding me. 10.2 allows you to browse local Windows networks in the Connect to Server dialog box.

    For instance, see "WORKGROUP" in the image below. This is the local Windows network, and you should be able to see any WINS servers on your local network there.
     

    Attached Files:

  11. Quark macrumors regular

    Joined:
    Jan 9, 2002
    #11
    I have a similar problem

    I have Jaguar and it doesn't show my Win XP server in the Connect To Server dialog box. I've tried typing in the information about the Servername and the Share drive (I have several and tried them all).

    Nothing worked.

    I'm chalking it up to settings on my Win XP server -- it must be missing something... oh well.

    Any thoughts on this woud be most appreciated.

    Thanks,
    Quark
     
  12. sphereboy macrumors 6502

    sphereboy

    Joined:
    May 10, 2002
    Location:
    MIAMI.FL.USA
    #12
    Make sure you went through the Network Wizard.

    Right click on your computer and choose properties.

    In network identification you have to make sure your computer is ready to be recognized inside your network. It will ask you to name your pc and a few other questions.

    After that reboot your PC and you should see your computer.

    Make sure you share some folders so that you can access the data.

    Another thing, you have to give yourself (username) permission on your PC.

    Once you do that you should be able to login into your PC and view any files that are shared and/or if you have administrator rights you should see all your files.

    Works for me.
     

Share This Page