How to delete movie off iPhone 5 in iOS 7?

Discussion in 'iOS 7' started by Barkev1992, Aug 11, 2013.

  1. macrumors newbie

    Joined:
    Aug 11, 2013
    #1
    I don't know if it is a bug but I can't find any information on it. I could really use the 2GB this movie (The Avenger's) is taking up. I never downloaded it to my iPhone. I just remember seeing The Avengers and The Hunger Games in my movies through the Cloud on their own. And then one day I noticed even when not on Wifi I still had the Avengers and I couldn't delete it.

    I know it is taking up storage because out of nowhere 2GB went missing. And when I added up the rest of the apps storage, 2.xx GB is missing. In my usage, the Video section says it contains no data.

    I am attaching pictures of what I see and I do not know how to remove it. Swiping left or right does nothing.

    If anyone can help me I would be extremely grateful.
     

    Attached Files:

  2. macrumors G5

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Unsync it using iTunes.
     
  3. macrumors 68020

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Gosforth, England
    #3
    Have a look in Settings > Video and uncheck 'Show All Videos'. This will only show videos that are synced to your device and not iCloud.

    iTunes purchases/downloads don't count towards your iCloud 5GB limit.
     
  4. macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
    #4
    Can't you just un-sync it from iTunes? Just click on Anthony's iPhone, go into the Movies section, uncheck that movie and then sync.
     
  5. thread starter macrumors newbie

    Joined:
    Aug 11, 2013
    #5
    How would I go about doing this?

    When I go to my iPhone and click the Movies tab, it appears that I am not synced. I don't want to have to delete anything, but I remember I synced my iPhone with this current computer.
     

    Attached Files:

  6. thread starter macrumors newbie

    Joined:
    Aug 11, 2013
    #6
    I already had that unchecked. If I check it, it shows the Hunger Games as well.

    I know the movie is on my phone because I am using LTE, not wifi.
     
  7. macrumors 68020

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Gosforth, England
    #7
    It looks like the movie is not actually on your device.

    It's odd because there is a cloud on the thumbnail (bottom right corner) that shows that it is in the cloud and not on your phone. Have you tried restarting the phone? Reset all settings?
     
  8. thread starter macrumors newbie

    Joined:
    Aug 11, 2013
    #8
    Restarted multiple times. Just reset all settings and when I unchecked "Show All Videos" it is still there, meaning it was downloaded to my iPhone.

    I need as much memory as possible because I am going on vacation and will be taking many pictures and videos and I really need the 2GB this movie is taking up free.

    I would go to the Apple Store but they don't work with iOS7 do they?
     
  9. macrumors 65816

    Joined:
    May 3, 2011
    Location:
    Scotland
    #9
    Go into iTunes, check sync movies and sync; you only need to sync one movie, not them all. Now uncheck and sync again and see if that removes it.
     
  10. macrumors newbie

    Joined:
    Jul 11, 2010
    #10
    Step Backwards

    A few years ago iOS would not allow you to delete Movies or TV shows directly from your device. When they added this feature it was wonderful! So many of us download movies or TV shows OTA, and were prevented from doing this because a watched movie was sitting there taking up over a GB of space. Up until this week we could delete movies on the go. I sure hope Apple adds the feature back!
     
  11. macrumors newbie

    Joined:
    Jul 11, 2010
    #11
    Never Mind

    Actually, Apple just changed the direction of the swipe to delete the movie or TV show. You now swipe to the left. I have settled back down now! Crisis averted.
     
  12. macrumors newbie

    Joined:
    Oct 11, 2013
    #12
    If you go to settings, then general, then usage and movies you can delete it that way. I had one movie and it would not let me swipe to delete.
     
  13. macrumors 68020

    AppleFanatic10

    Joined:
    Nov 2, 2010
    Location:
    Los Angeles but missing San Diego </3
    #13
    You have the best movies! Plus I'm loving that Chris Brown mix!!!:cool:
     

Share This Page