How to disable Apple remote on IMac?

Discussion in 'Apple TV and Home Theater' started by RWinOR, Mar 13, 2011.

  1. macrumors 6502

    Joined:
    Sep 11, 2010
    Location:
    Greenest and wettest place in North America
    #1
    Hello Everyone,

    I have a TV and Apple TV2 in our spare bedroom, my wife just moved her IMac back in there as well. Every time I use the Apple remote to control the ATV2 is also controls the Imac (Not the Media Server). Is there someway to disable the IMac from seeing the Apple Remote?

    I have looked through all the menus but I must be overlooking this feature somewhere.

    Any help or guidance would be greatly appreciated.
     
  2. macrumors 6502a

    Joined:
    Aug 5, 2010
    #2
    not in front of a mac right now but I'm pretty sure this option is under 'sharing' in System Preferences
     
  3. macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #3
    In the Security System preference, on the general tab, check "Disable Remote control infrared Receiver"...
     
  4. macrumors 601

    vincenz

    Joined:
    Oct 20, 2008
  5. macrumors 68030

    iSayuSay

    Joined:
    Feb 6, 2011
    #5
    Well intead of disabling remote on imac, you can make apple remote only working for certain device, if i recall correctly. When the iMac turned off (so it doesnt accept IR signal) and apple tv turned on, you direct the remote to apple tv, then press menu + >> (fast fwd button) altogether fOr about 5 secs

    This way, you paired the remote only to apple tv. To undo the pairing, press menu + << for another 5 secs so it can be used on other apple device again.

    But if you prefer disabling the ir receiver on imac itself, then it's up to you
     
  6. thread starter macrumors 6502

    Joined:
    Sep 11, 2010
    Location:
    Greenest and wettest place in North America
    #6

    Thank you it worked like a charm.
     
  7. macrumors 68000

    Joined:
    Jun 14, 2006
    Location:
    San Fran
    #7
    I just tried this and I am still having the Mac either go into FrontRow or interact with iTunes. I have disabled the setting in security, disabled the keyboard shortcut and unpaired the remote.

    Anything else I can try?
     

Share This Page