How to disable Quartz 2D Extreme?

Discussion in 'macOS' started by PedroQ, May 12, 2005.

  1. PedroQ macrumors member

    Joined:
    May 12, 2005
    #1
    I've just activated Q2DE on my iMac G5, and since i'm a new mac user i really don't know how to turn it off now. I've opened a terminal window and entered sudo defaults write /Library/Preferences/com.apple.windowserver Quartz2DExtremeEnabled -boolean YES. Can someone help please?
     
  2. dirtymatt macrumors member

    Joined:
    Apr 27, 2005
    #2
    sudo defaults write /Library/Preferences/com.apple.windowserver Quartz2DExtremeEnabled -boolean NO

    Makes sense, huh?

    Have you been experiencing problems with it enabled, or would you just rather not have to worry about it as a new user?
     
  3. brap macrumors 68000

    Joined:
    May 10, 2004
    Location:
    Nottingham
    #3
    You're serious?

    Change YES to NO. Logout, then log back in to apply changes.
    To check, enter the command:
    Code:
    defaults read /Library/Preferences/com.apple.windowserver Quartz2DExtremeEnabled
    On returns 1, off returns 0.
     
  4. PedroQ thread starter macrumors member

    Joined:
    May 12, 2005
    #4
    :) Thanks! That was the first thing I thought about, quite obvious actually! But I was a bit afraid I'd screw up something.

    I didn't notice much of an improvement, except Exposé being a bit smoother and the scrolling in Safari being faster. There must be a good reason why Apple has it disabled by default, so i guess it's safer to leave it that way and wait for coming updates. Once again, thank you.
     
  5. Mechcozmo macrumors 603

    Mechcozmo

    Joined:
    Jul 17, 2004
    #5
    Neither of those work, and I can't even get it to show me if I have it disabled/enabled! Just gives an error about a directory or something. Tiger with Xcode here :D
     

Share This Page