How to double-click, with using the trackpad?

Discussion in 'Mac Basics and Help' started by Mac Rules, Jul 30, 2006.

  1. macrumors 6502

    Mac Rules

    Joined:
    Jul 15, 2006
    #1
    Hi guys n girls,

    Really all I want to know, is how I can set the trackpad to double-click when I double-tap it. I know this sounds stupid, but I don't like the button... and whilst browsing system prefs. I just couldn't find the option to make it happen.

    Cheers people
     
  2. macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #2
    You tap it twice. It is not a separate setting.
     
  3. thread starter macrumors 6502

    Mac Rules

    Joined:
    Jul 15, 2006
    #3
    Well heres the thing, I was in the Apple store today, as I don't have a MBP just yet, and forgot to ask one of the shop guys, he was too busy showing me how good GarageBand is....Anyways, I was double-tappin on a MBP on various different things, and it just wouldn't work, only if i clicked the button twice... I'm just used to working with just tapping the trackpad...

    Cheers
     
  4. macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #4
    Well, first make sure its actually switch on (I believe its off by default)... then tap faster.

    Nobody said anything about using the button (although I do)... but here I am, tapping the trackpad twice, even thrice, and it works fine.
     
  5. Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #5
    Picture 2.png

    Works like a charm, once you check that one... ;)
     
  6. macrumors 603

    OutThere

    Joined:
    Dec 19, 2002
    Location:
    NYC
    #6
    I go buttonless any time quiet is required. If I switch to full tapping abilities, I can compute in sonic-stealth. ;)

    I've never had a problem, but I'd suspect it has something to do with your double click speed. Check your settings. The highest setting is borderline too-fast-to-do-on-a-regular-basis.
     
  7. macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #7

    That's a sweet arrow, where did you get that?
     
  8. thread starter macrumors 6502

    Mac Rules

    Joined:
    Jul 15, 2006
    #8
    Yeah, I clicked that box, and tried double-tapping the trackpad in the box which says double-click here, and it wouldn't work unless i used the button. I even changed the double-tap speed to slow.... Maybe I was was just being a spanner, I trust you guys, I'll do it when i get mine through...

    Cheers
     
  9. macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #9
    What exactly was this you were double clicking on.
     
  10. thread starter macrumors 6502

    Mac Rules

    Joined:
    Jul 15, 2006
    #10
    In the above picture of system prefs. I was clicking the test-box which is higlighted yellow, which contains the text, "Double-clcik here".... I did put the clcik speed down right to the lowest, and medium, but it still wouldn't highlight the text like I presume it should when double-clicked.

    In the future, I'll click the little box, exit system prefs. then just double click something else in the computer.

    Cheers
     
  11. macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #11
    It's only supposed to highlight the specific word you are hovering over, unless you click it three times, in which case it will highlight the entire thing. If it isn't doing that, that is very strange.
     
  12. macrumors 65816

    d wade

    Joined:
    Jun 27, 2006
    Location:
    Boca Raton, FL
    #12
    i used to use the double tap on the pad, but since my mac came without that checked by default, ive sort of adapted and prefer it this way now.
     
  13. Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #13
    I actually think it was here:

    Picture 1.png

    ;)
     

Share This Page