How to fix text size in Safari?

Discussion in 'Mac Apps and Mac App Store' started by ImNoSuperMan, Nov 29, 2006.

  1. ImNoSuperMan macrumors 65816

    ImNoSuperMan

    Joined:
    Dec 1, 2005
    #1
    The 13" MB screen seems a bit to small when running at 1280*800. It`s great for viewing photos/videos but reading text in safari is is really painful and strains my eyes a lot. I know I can increase the text size by using CMD+. But the problem is that whenever I open a new window/tab the text size goes back to default. So I have to press CMD+ everytime I open a link in a new Tab, which is sort of annoying. Is it possible to change this text size permanently so that I dont have to do it again n again. thanx for any help you can provide.
     
  2. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #3
    Safari > Preferences > Appearance.

    Set higher font size.

    Done!

    EDIT: MacboobsPro, that's exactly what he said he DIDN'T want to do. PERMANENT solution. Cmd++ doesn't persist into new tabs/windows.
     
  3. ImNoSuperMan thread starter macrumors 65816

    ImNoSuperMan

    Joined:
    Dec 1, 2005
    #4
    I`ve already tried that. It doesnt work for me at all. Have you tried it your self. "CMD"+"+" increase the text size of the whole web page. But if I try to increase the text size of STANDARD FONT(in appearance), only the text in sigs increases and the actual text material in the post remains the same. And if I increase the size for FIXED WIDTH FONT, nothing changes at all. Everything stays the same. Am I doing something wrong.
     
  4. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #5
    same here, weird. lol. not really using safari tho
     
  5. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #6
    I dont use it so cant really comment. all i know is command + + increases everything and command + - reduces.

    Maybe independent res in Leopard will be good for you :)
     
  6. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #7
    Hmm, probably because the pages are explicitly defining size, so the appearance setting is ignored. I guess that's the difference between text zoom and text size, and there's no preference for text zoom that I know of. Maybe a Safari add-on could take care of that?
     
  7. deebster macrumors 6502

    Joined:
    Oct 21, 2004
    Location:
    Olde Englande
    #8
    I think if you look in the Advanced pane of Safari's preferences you will see an option to define the minimum font size ('Never use font sizes smaller than').
     
  8. Old Smuggler macrumors 6502a

    Old Smuggler

    Joined:
    Sep 8, 2006
    #9
    i dont know if this helps but under
    View > customize address bar > A A
    drag that icon to address bar and you can adjust text size acording to page viewed

    but it appears to work the same as cmd + -
    sorry i couldnt be of more help
     
  9. ImNoSuperMan thread starter macrumors 65816

    ImNoSuperMan

    Joined:
    Dec 1, 2005
    #10
    WOW. that solved my problem. Thanx alot Deebster and Old Smuggler. The only problem I had with CMD + was that i needed to access my Keyb to do it. I only use my mouse while web surfing and use the keyb only when I have to type something. That aA button too is definitely great and is going to prove a lot of help. Thanx again.
     

Share This Page