How to get Printer to work in os 9 on a Emac (osX) environ)

Discussion in 'General Mac Discussion' started by bhonig, Nov 20, 2003.

  1. bhonig macrumors newbie

    Joined:
    Nov 17, 2003
    #1
    Hi,

    I am not able to print in OS 9 using any application (Word for example but any) in OS9 mode. I am using an EMac (Jaguar OS X.2) and a Stylus 740 Epson.

    Here are the facts:

    1) The Epson Driver Software is installed and comes up when I want to print.
    2) When Selecting the 740 in the chooser the old Modem and Phone graphics to the right of the window giving me the false choice to select one or the other. My Old iMac does not give me this choice that I received in the older Macs....it just gave me a blank screen.
    3) The printer works fine in the OSX environment.

    How can I get my Epson to print in OS9?

    Thanks,

    Bruce
     
  2. iJon macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #2
    classic printing is disabled. it uses the print engine in os x. delete all your os 9 epson stuff and set up the printer in os x if you havent already done so. classic mode is really just meant for running applications, not using extensions and control panels like printing, file sharing, connecting to interent and so forth.

    iJon
     
  3. bhonig thread starter macrumors newbie

    Joined:
    Nov 17, 2003
    #3
    Does that mean...

    Thank Jon,

    So If I take all the Epson driver stuff out of Classic...the print set-up in X will work in Classic too? Confirm this and then I will start deleting.

    Thanks again,

    Bruce
     
  4. iJon macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #4
    yeah, even if your in classic it will bring up the regular os x menu to print. my guess is it that there are still some settings in your system folder (os 9) that is making it do this. just delete all epson stuff out of the os 9 system folder, and make sure your printer is properly set up in os x and you should be fine.

    iJon
     

Share This Page