How to ichat between OS9 and OSX

Discussion in 'Mac Apps and Mac App Store' started by kpstingel, Mar 13, 2004.

  1. kpstingel macrumors newbie

    Joined:
    Mar 13, 2004
    #1
    Hi,
    my friend has an old ibook with OS9 and I have OSX.
    We both have broadband & webcams and would like to videoconference with sound.
    Using Yahoo messenger has no audio support for Mac? So i though ichat might be better.--but is there ichat for OS9 ?

    thanks :confused:
     
  2. encro macrumors 6502

    encro

    Joined:
    May 6, 2002
    Location:
    bendigo.victoria.au
    #2
    The AIM 4.3 (Size:3.5Meg) client will run on OS 8.6 and above. AIM 5.5 only works on OS X.

    AIM/AOL is almost completely compatible with iChat and should get you guys talking.

    ...but when all else fails, encourage him to move up to OS X.
     
  3. saabmp3 macrumors 6502a

    Joined:
    Jul 22, 2002
    Location:
    Tacoma, WA
    #3
    I'm pretty sure you need the newest version of AIM to do video conferencing, and that might only work on the windows version (why would AIM build an apple version when iChat already does it).

    I hate to say it, but you might be out of luck.

    BEN
     
  4. encro macrumors 6502

    encro

    Joined:
    May 6, 2002
    Location:
    bendigo.victoria.au
    #4
    I overlooked the sentence on video-conferencing :D
     

Share This Page