how to install ut2k3 in pantha

Discussion in 'Games' started by Mord, Jan 1, 2004.

  1. Mord macrumors G4

    Mord

    Joined:
    Aug 24, 2003
    Location:
    UK
    #1
    to my horror I had to reinstall ut2k3 on my g4 cube and I t said that osx version 10.2.6 or higher is recommended I was useing 10.3!!!! I figured out a way to get around this by opening the packege contents going into the mac os folder and opening the installer from there it then works simple fix any one elce had problems?
     
  2. Horrortaxi macrumors 68020

    Horrortaxi

    Joined:
    Jul 6, 2003
    Location:
    Los Angeles
    #2
    I had the same problem and figured out the same fix. Not a super-big deal but some people might not be as savvy with the way packages work.
     
  3. Mord thread starter macrumors G4

    Mord

    Joined:
    Aug 24, 2003
    Location:
    UK
  4. Pablito macrumors newbie

    Joined:
    Jan 3, 2004
    #4
    Hector did u solve ur problem in that way? what about a splash screen appearing for few secs and then UT2003 quits?
    this on a PBG4 867 768RAM.
    (Ps. the game has been dwdled....)
    ciao thanks
     

Share This Page