How to keep second internal SATA drive from spinning down?

Discussion in 'Mac Basics and Help' started by Moof1904, Jul 15, 2006.

  1. Moof1904 macrumors 65816

    Joined:
    May 20, 2004
    #1
    I installed a scratch drive in my DP2.5 G5 and during periods of inactivity, the drive spins down. It's not an agonizing annoyance, but it's a bit annoying to return to the computer launch FCP or Photoshop and have to sit there for a second while the scratch drive spins up.

    I've looked in the disk tools utility and can't seem to find a way to address this. Is it a jumper issue on the drive? Is it a firmware issue on the drive?

    The drive is a Seagate
    Capacity: 186.31 GB
    Model: ST3200822AS
    Revision: 3.01
     
  2. Danksi macrumors 68000

    Danksi

    Joined:
    Oct 3, 2005
    Location:
    Nelson, BC. Canada
    #2
    In the Power/Energy Settings there's an option to 'spin disk down during inactivity - is this selected?
     
  3. funkychunkz macrumors 6502a

    funkychunkz

    Joined:
    Jun 1, 2005
    Location:
    Ottawa, Canada
    #3
    It's not a bug, but rather a system default. In the energy saver preference pane uncheck 'Put the hard disk(s) to sleep when possible.' That applies to panther, but should be featured in tiger aswell, if not a timer for each drive. I remember hearing of a third party app that enabled you to time the spindown for each internal drive, if that is what you had in mind.
     
  4. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #4
    Your hard drives will last longer if you let them spin down when not in use.
     

Share This Page