How to make PB join wireless automatically?

Discussion in 'General Mac Discussion' started by micsaund, Jul 10, 2004.

  1. micsaund macrumors 6502

    micsaund

    Joined:
    May 31, 2004
    Location:
    Colorado, USA
    #1
    Hi all!

    I've recently purchased a new Linksys WRT54GS to fix the problems you may have seen me having with the old 11mbps D-Link (I still don't know what that was) but now I've got another question...

    When I boot my PB from scratch, it does not join the wireless network by default, even though it's available. Basically, I just go-up to the AirPort icon, pull it down and select the network and boom! there it is. This is only slightly annoying from a nerd perspective since it's so easy to manually join the network (and most often, I just sleep the PB instead of reboot), but still...

    I've gone into the Internet Connection thing and put the Airport at the top of the list for preferences when connecting. Is there something else that I need to do? Also, this (obviously) affects the mounting of my Samba shares across the network (stuff I'm used to having auto-mounted on my Winbloze machines) for backups and whatnot, as they are not auto-mounted because the network does not come-up upon boot.

    Thanks,
    Mike
     
  2. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #2
    go to system prefs > Network > drop down menu > airport

    here you can set the "By default join.." and you want it set to "a specific network" and then it will ask for your network name/password
     
  3. cahillj macrumors newbie

    Joined:
    Jul 17, 2002
    Location:
    Carlisle, MA
    #3
    I had the same problem. I think this will fix it.
    Go to system prefs > Network > drop down menu >
    Location = Automatic
    Show = Network Status
    Click Configure
    Now select Airport and set "By default join.." and set to "a specific network"
    Make sure that airport is at the top of the list, I have it as the only choice.
     
  4. micsaund thread starter macrumors 6502

    micsaund

    Joined:
    May 31, 2004
    Location:
    Colorado, USA
    #4
    Thanks for the answers - I'll give that a shot!

    Mike
     

Share This Page