How to reset Settings from Japanese To English

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rburly, Aug 22, 2009.

  1. macrumors 6502a

    Joined:
    Jan 15, 2009
    #1
    I downloaded an app that enabled emoji, but I was asked to set the International setting to "Japanese" from English. How do I reset it back to "English"? I can't read Japanese, so even using another iPhone to try to get the settings back doesn't work because the General -> Settings info is setup differently. Any info would be very much appreciated. Thanks in advance!
     
  2. macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #2
    I attached 4 images that should help you.

    Settings>General>Keyboard>International Keyboards>Japanese (The only one without on off) That should get you to the Emoji keyboard to turn on.

    What you did wrong is go to International (under keyboard) > Language (First Option)
     

    Attached Files:

  3. macrumors 6502a

    Joined:
    Oct 5, 2007
    Location:
    Liverpool, UK
    #3
    Should be literally the same format. So go to settings, 3rd section down ,first one. Then Fourth Section down, fourth one. First one.

    To enable Emoji, you only need to enable the Japanese keyboard. Not the full complete language switchover.
     
  4. thread starter macrumors 6502a

    Joined:
    Jan 15, 2009
    #4
    Thanks for the info and the screenshots. My problem is as described by you and DenniZ. I changed the language setting. Now I'm stuck with everything in Japanese. The layout of the Japanese Settings -> General is different. I used a 3G iPhone to try to get the language back, but the layout is different.
     
  5. thread starter macrumors 6502a

    Joined:
    Jan 15, 2009
    #5
    I appreciate the help, but, as mentioned above (believe me, I used your 3rd section, etc.) the layout is different.

    When I went to Settings, 3rd section (good), first one, there's only one section, numbered 1-5 with a line just under the fifth one.

    Thanks so far! I'll post screenshots of what I have.
     
  6. thread starter macrumors 6502a

    Joined:
    Jan 15, 2009
    #6
    I tried emailing the pics but they didn't come through. I thinks it's my lack of ability to speak Japanese.
     
  7. thread starter macrumors 6502a

    Joined:
    Jan 15, 2009
    #7
    I went to Apple Forums and got this answer which solved the problem. There was only one thing I had to change, but it got me back to English language:

    Go to Settings -> General -> International (the 12th choice) -> Language (the 1st choice) -> English (the 1st choice).

    So, for future reference. And again, there's once more step to getting back to "normal", but it works.
     
  8. macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #8
    Excellent... I didn't get around to Apple Forums, I had errands to run... Good find!
     

Share This Page