How to setup Mail account?

Discussion in 'OS X Mountain Lion (10.8)' started by garycurtis, Aug 11, 2013.

  1. macrumors 6502

    Joined:
    Sep 15, 2010
    Location:
    Los Angeles & Northern California
    #1
    I'm going in circles trying to setup the outgoing server (SMTP) for my mail account. Incoming is fine. My normal email is through Gmail.com.

    Every time I select the outgoing account, I get the message — "server offline". I'm going in circles here. And I've got David Pogue's Missing Manual open in my lap.

    Obviously I am overlooking some detail.
     
  2. macrumors regular

    ricede

    Joined:
    Aug 16, 2010
    Location:
    Inside
    #2
    You are not necessarily missing something.

    From experience - Apple mail setup can be tricksy at the best of times. Is it Pop to Imap that you are trying to set up ? Both Lion & Mountain Lion setup Imap by default.

    Here in India we have had some trouble with gmail SMTP not working, over the last couple of days. It now seems to have sorted itself, but its possible that there could be an ongoing problem their end.
     
  3. thread starter macrumors 6502

    Joined:
    Sep 15, 2010
    Location:
    Los Angeles & Northern California
    #3
    thanks. What I don't understand in the Outgoing setup is the line "Description", above the SMTP address line.

    Here is the error message I continuously get:
     

    Attached Files:

  4. macrumors P6

    Weaselboy

    Joined:
    Jan 23, 2005
    #4
    You should not have to manually configure anything. Remove the GMail account then add it back in Mail. When you click the plus sign to add the account just enter your name, GMail address and PW and click on though. Mail will fill in all the correct server info for you and it will work.

    I assume here you have gone to gmail.com and enabled IMAP.
     
  5. macrumors regular

    ricede

    Joined:
    Aug 16, 2010
    Location:
    Inside
    #5
    The Description box is just somewhere to put a name you want to call it. Its irrelevant so dont worry about it. Just leave Gmail there - its fine.
     
  6. thread starter macrumors 6502

    Joined:
    Sep 15, 2010
    Location:
    Los Angeles & Northern California
    #6
    Imap was 'disabled' in my Gmail account. I'll try again with mail and see if can can "get into the party".
     
  7. thread starter macrumors 6502

    Joined:
    Sep 15, 2010
    Location:
    Los Angeles & Northern California
    #7
    It ain't working. After going to gmail and enabling imap, I then went to Mail, deleted the old account, and then added a new account -- again my gmail info. Here is the message I got while doing so:
     

    Attached Files:

  8. macrumors P6

    Weaselboy

    Joined:
    Jan 23, 2005
    #8
    When you turned on IMAP at gmail.com are you sure you clicked save settings at the bottom of the page before you left?

    Beyond that, if you are absolutely positive (?) you have your UN/PW correct, you are doing everything right.

    Maybe try logging out of gmail.com and manually log back in just to make sure you have the right password info.
     
  9. thread starter macrumors 6502

    Joined:
    Sep 15, 2010
    Location:
    Los Angeles & Northern California
    #9
    Nothing working yet. I even tried going into library and threw away the plist settings for Mail.

    When I get some energy after resting I'll take a screenshot of the Setup configuration in gmail. That's where the Pop, and Imap options are.
     
  10. thread starter macrumors 6502

    Joined:
    Sep 15, 2010
    Location:
    Los Angeles & Northern California
    #10
    Here's the latest stumbling in a screenshot. Now, neither the outgoing or inbound mail is working.

    The 2nd screenshot shows my pop setup parameters in my email program, Google Mail. Any ideas?
     

    Attached Files:

  11. thread starter macrumors 6502

    Joined:
    Sep 15, 2010
    Location:
    Los Angeles & Northern California
    #11
    Got it fixed. Google Mail (my email program) has instructions under the settings pull down menu. The pop, ipop submenu tells what to do.

    One thing left out, however, is the TLS security code which is requested in an empty window at the very bottom of the MAIL>Preferences Window. It's absolutely needed, but if you click on the window, a preset with security addresses for your Mac populates the window. Click OK, and everything works smoothly.
     

Share This Page