How to shut off Mail auto-backup?

Discussion in 'Mac Apps and Mac App Store' started by Drewski, Oct 25, 2012.

  1. macrumors regular

    Joined:
    Jan 6, 2011
    Location:
    People's Republic of Chicago
    #1
    I checked the preferences, but didn't find a switch for this. I'd like to prevent Mail from continually backing up the email that I'm writing at that moment. I write all of my personal emails from a Google account via Mail, and for whatever reason, whenever the email auto saves on my computer, it saves in Google too. So if I go back to look at a thread either via Google mail site or especially on my phone, I see a long, long list of emails in the thread when in fact there are only a few exchanges. My assumption is that somehow the auto save is being sent to the Google server too.

    I'd like to try shutting off the auto save and see if that solves the issue. Does anyone know how to do that? Thanks.

    EDIT: I'm using Mail 4.6.
     
  2. thread starter macrumors regular

    Joined:
    Jan 6, 2011
    Location:
    People's Republic of Chicago
    #2
    It took a little searching around in Preferences. Just selected Gmail and unclicked "Store draft..." Not exactly what I was looking for but problem solved.

    [​IMG]
     
  3. macrumors regular

    Joined:
    Mar 5, 2011
    #3
    thanks ... this had been p*ssing me off long time :)
     

Share This Page