How to stop iPhoto from opening!!

Discussion in 'Mac Apps and Mac App Store' started by NarKEd, Feb 9, 2004.

  1. NarKEd macrumors member

    Joined:
    Jan 16, 2004
    #1
    How can I stop iPhoto from opening automatically each time I conect a camera or i inert a smartmedia card into the card usb reader???

    It looks like there is no option in the prefs of the program nor in the control panels!
    its very very anoying having that application opened when I just want to insert my smart media card and drag and drop a picture to the desktop

    please help!
     
  2. wordmunger macrumors 603

    wordmunger

    Joined:
    Sep 3, 2003
    Location:
    North Carolina
    #2
    The preference setting for this is in Image Capture. You can specify any (or none) application to open when your camera/reader is connected. Strange, but that's how it works.
     
  3. NarKEd thread starter macrumors member

    Joined:
    Jan 16, 2004
  4. djsound macrumors 6502a

    djsound

    Joined:
    Dec 4, 2006
  5. tripletaker macrumors member

    Joined:
    Feb 10, 2009
    Location:
    Atlanta, GA
    #5
    In my version of iPhoto (7.1.5) at work, when I go to iPhoto > Preferences, there is a dropdown for "Connecting camera opens:" and you can choose "iPhoto," "Image Capture," or "No application."

    Or if you deleted Image Capture, reinstall it from your install discs. Or maybe you can ask someone to email you the program to you. It's about 13 MB.
     
  6. srl7741 macrumors 68020

    srl7741

    Joined:
    Jan 19, 2008
    Location:
    In my world
    #6
    Thanks

    I just learned something new and I have always wondered that.

    Thanks a lot. :)
     
  7. drburgersister macrumors newbie

    Joined:
    Jun 29, 2009
    #7
    Thanks!

    Found this forum and fixed the problem. Who would've known?
     
  8. blackgold43 macrumors newbie

    Joined:
    Nov 10, 2009
    #8
    thanks! been wondering how to do this for a while now..
     
  9. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #9

Share This Page