how to stop itunes auto playing music after import?

Discussion in 'Mac Apps and Mac App Store' started by badgerman, Sep 3, 2010.

  1. macrumors 6502a

    Joined:
    Jun 9, 2008
    #1
    Is this possible, could not see it in preferences.

    So when import music or movies to itunes on OSX is plays the media after import. This annoys me.
     
  2. Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
  3. macrumors member

    blomma

    Joined:
    Apr 13, 2010
    #3
    Sadly that setting seems to be a hit and miss, sometimes it stops iTunes from playing while importing but other times not so much. If anything it seems it depends on how you import it. Ripping from CD seems to honor this setting, but importing by DND onto the iTunes windows not so much. But to be honest, even in iTunes 7-8 when that setting was visible it still was buggy.

    So to OP, flip that switch and see if it helps, there is sadly not much else you can do at the moment.
     
  4. macrumors regular

    Nero Wolfe

    Joined:
    Oct 28, 2007
    Location:
    Atlanta, GA
    #4
    The only way I've been able to get around this is to use "CMD-O" to import. Once you click that, navigate to where your media files are located. You can select multiple individual files, or the contents of an entire folder. Also, iTunes remembers the last location of import so I just have a folder that I put everything that I want to import and then do CMD-O, then Return and it's pretty fast.

    Also, I've never used it but there is a Import to iTunes folder in current versions of iTunes, is there not. This should import items without playing them. Just add it to your dock if you prefer DND...
     

Share This Page