How to stop iTunes from copying files over to mac?

Discussion in 'Mac Apps and Mac App Store' started by remylebeau, Feb 18, 2007.

  1. remylebeau macrumors newbie

    Feb 18, 2007
    I've set up a network between my PC and my new Macbook

    My music folder on my PC is shared and I can connect to it from my Macbook, but when I select files to play from there, it copies them over to my iTunes folder

    Is there any way to stop this from happening? Cause my HDD is pretty small and already filling up quite fast!
  2. MisterEd macrumors 6502

    Jan 2, 2006
    iTunes Preferences > Advanced > "Copy files to iTunes music folder when adding to library" [uncheck]

    Should do the job!
  3. remylebeau thread starter macrumors newbie

    Feb 18, 2007

Share This Page