How To Stop Minimizing

Discussion in 'macOS' started by vjmacaddict, Jul 28, 2005.

  1. vjmacaddict macrumors member

    vjmacaddict

    Joined:
    Jul 8, 2005
    Location:
    California
    #1
    How do I stop minimizing? When I double click on the menu bar of a window, the window disappears to the Dock. Also, if I press Command-M, that window disappears to the Dock.

    How can I stop this annoying feature?

    -- vjamacaddict, G4 iBook, OS X 10.3.9
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Well you can turn off the "double-clicking to minimise" feature in the System Preferences under the Appearance tag. Sorry, can't help with COMMAND-M though. :eek:
     
  3. Lacero macrumors 604

    Lacero

    Joined:
    Jan 20, 2005
    #3
    Why are you double-clicking? If are trying to move windows around, try Command-dragging an inactive window instead.
     
  4. munkle macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #4
    Erm...you can turn off the double-click to minimise like MadJew said and maybe you'll be able to change the keyboard shortcut in System Preferences/Keyboard&Mouse/Keyboard Shortcuts but surely it would be easier to just not use command-M, it's not exactly an easy keyboard combination to accidently trigger.
     

Share This Page