How to switch off new zooming feature

Discussion in 'macOS' started by mfacey, Oct 1, 2006.

  1. mfacey macrumors 65816

    mfacey

    Joined:
    Feb 1, 2004
    Location:
    Netherlands
    #1
    I just installed 10.4.8 and noticed that when I ctrl + scroll in the OS it zooms the screen. That's all fine and dandy, but that used to zoom my word document too! Now all it does is zoom the entire screen. Anybody know how to switch this off? I really use that MS Word feature a lot!
     
  2. discoforce macrumors 6502a

    discoforce

    Joined:
    Jan 27, 2004
    Location:
    Vermont, USA
    #2
    System Preferences -> Keyboard & Mouse -> Mouse -> uncheck "Zoom using scroll ball while holding..." or remap to another key.
     
  3. Chris Bangle macrumors 6502a

    Joined:
    Apr 3, 2006
    Location:
    UK
    #3
    This has to be one of the coooolest features ever... Only just got 10.4.8 and this zoom thing is awesome.... press control and BOOM, you zoom in, ctrl then scroll out BOOM, you zoom out... I want a mac, hang on, i got one already, I love you apple
     

Share This Page