How to update Iphone 3gs from 4.1 to 4.3.3

Discussion in 'iPhone' started by cubanmiami05, Oct 21, 2011.

  1. macrumors newbie

    Joined:
    Feb 24, 2010
    Location:
    Miami,FL
    #1
    Hello , I have an Iphone 3gs with the iPad Baseband (16.5.00) with 4.1 (ipsw) I would love to update it to 4.3.3 , but when Im updating it with iTunes it said that "this device is not supported" I try with stock ipsw and Custom Ipsw from pwnage ... I try it in Windows and Mac !! in different computers , different Sytems(Snow leopard, lion) and it give me the same error !!!


    Thanks in advance !!! :confused::apple:
     
  2. macrumors 6502

    Joined:
    Oct 12, 2011
    #2
    Don't mean to hijack your thread... but is there a reason you don't want iOS 5? It seems like a solid upgrade all around over the 4.x.x systems. If you are afraid it will slow your phone down to a halt, I know a couple of my friends with the 3GS who are running iOS 5 and it runs like a champ.
     
  3. thread starter macrumors newbie

    Joined:
    Feb 24, 2010
    Location:
    Miami,FL
    #3
    Thanks for the fast response , Actually Im doing it right know , but the only down side is that the jailbreak in iOS 5 is tethered so , every time that the phone is turn off or something I'll have to connect it to the computer but if that is the only solution Im doing it right now just to test it !! thanks btw
     

Share This Page