Howto change Keyboard language setting?

Discussion in 'Mac Basics and Help' started by 2Shae, Mar 23, 2007.

  1. 2Shae macrumors 6502

    Joined:
    Sep 7, 2006
    #1
    The keyboard that I got with my iMac is Dutch and so the [.]dot and the [,]comma are changed on the right side of the keyboard(where all the numbers are, below the volume and eject buttons.

    So basically what I mean is that when I press the [.] button it gives me a [,] and I don't want that ...example: $25.95 is changed to $25,95

    How can change it to it's original function without changing all the other buttons??
     
  2. 2Shae thread starter macrumors 6502

    Joined:
    Sep 7, 2006
    #2
    I found it!!!

    I had to change it in System Preferences->international->input menu
     

Share This Page