HP 2100 Laserjet produces only header and blank pages printing .pdf files over LAN

Discussion in 'OS X' started by loon, Sep 14, 2008.

  1. macrumors newbie

    Joined:
    Aug 31, 2008
    #1
    When attempting to print a .pdf file on an HP 2100 located at 192.168.1.120 on our LAN, Mac iMac OSX 10.5 produces only the following header and then _m a n y_ pages of blank paper --

    %!PS-Adobe-3.0%APL_DSC_Encoding: UTF8 %APLroducer: (Version 10.5.4 (Build 9E17)

    This printer works just fine printing .pdf files from the Dell XP also located on the same LAN.

    Any suggestions for getting the HP to actually print the .pdf file from the Mac will be greatly appreciated!
     
  2. macrumors G4

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    How does the printer handle other file on your Mac?
     
  3. thread starter macrumors newbie

    Joined:
    Aug 31, 2008
    #3
    All files "print" with the same result

    A text-only MS Word file prints with the same result --
    "%!PS-Adobe-3.0 %APL_DSC_Encoding " etc. header and nothing else

    Native :apple:"Mail" program on Mac tries to print an email, same result:
    "%!PS-Adobe-3.0 %APL_DSC_Encoding..." etc.

    Is an Adobe application getting in the way of the print queue?

    Thanks for your help.
     
  4. macrumors newbie

    Joined:
    Mar 17, 2009
    #4
    Fast Draft

    I was getting blank pages when printing a .PDF at Fast Draft, changed it to Best and that solved it, even for documents with more than 20 pages.

    Leahyphoto
     

Share This Page