HP Colour LaserJet 1500 not printing

Discussion in 'Mac Accessories' started by kretzy, Aug 16, 2005.

  1. kretzy macrumors 604

    kretzy

    Joined:
    Sep 11, 2004
    Location:
    Canberra, Australia
    #1
    Hi, I was wondering if anyone could help me out with a problem i'm having with my printer. I have a HP Colour LaserJet 1500 but ever since I upgraded to Tiger it refuses to print anything from my Mac (it worked fine with Pantha).

    I have installed all of the Tiger printer drivers as well as the drivers available from the HP website. The printer shows up in the Printer menu, but when I send a document to it, it says it has sent the document and it then shows up as "completed", though nothing has printed.

    I know it's not the printer either, because it still works fine with my PC.

    So if anyone has any ideas or help, it would be most appreciated. ;)

    Thanks
     
  2. kretzy thread starter macrumors 604

    kretzy

    Joined:
    Sep 11, 2004
    Location:
    Canberra, Australia
    #2
    Come on guys, I'm sure one of you geniuses in here know how to make it work.

    Thanks again! ;)
     
  3. Figory macrumors member

    Joined:
    May 17, 2004
    #3
    I dont know much about it, but I had the same problem with a laser writer, and the problem was solved by turning "Apple talk" on.
    ? maybe??
     
  4. xsedrinam macrumors 601

    xsedrinam

    Joined:
    Oct 21, 2004
    #4
    Just basic troubleshooting, here, without a lot of info:
    Have you gone in to Printer Utility and made sure jobs aren't on "stop"?
    Does Print Utility icon start to bounce after you click to print?
    You should have GIMP printing as part of bundled OS. Have you calibrated the printer (it's new, right) so that it appears as default printer?
    X
     
  5. kretzy thread starter macrumors 604

    kretzy

    Joined:
    Sep 11, 2004
    Location:
    Canberra, Australia
    #5
    Sorry, I should have included a bit more info....

    The printer utility opens when I send anything to print. It says it is sending to the printer, and the item then gets put in the completed list. The printer is set as defult and I have also installed the drivers from the HP website. The printer is probably about a year old and like I said, it worked fine with Panter.

    And while i'm here, just another little problem someone might be able to help with...ever since i've upgraded to tiger the internal mic in my PB refuses to work, has anyone else experienced this?

    Thanks
     

Share This Page