HTML in my e-mail

Discussion in 'Mac Basics and Help' started by Connie9238, Jan 12, 2013.

  1. macrumors newbie

    Joined:
    Jan 12, 2013
    #1
    All of a sudden I have html in all of my e-mails and I don't know how to get rid of it. In View "display remote images in HTML messages" is not checked. Thanks for any help you can give me.
     
  2. CrickettGrrrl, Jan 12, 2013
    Last edited: Jan 12, 2013

    macrumors 6502a

    CrickettGrrrl

    Joined:
    Feb 10, 2012
    Location:
    B'more or Less
    #2
    Yes, you have the correct setting. Have you rebooted your Mac and then checked? Perhaps that's all it needs.

    If however, that doesn't help then repair Permissions in Disk Utility.
     
  3. thread starter macrumors newbie

    Joined:
    Jan 12, 2013
    #3
    Setting is unchecked and I did repair permissions and I rebooted and I still have html in my e-mails. Thanks.
     
  4. CrickettGrrrl, Jan 12, 2013
    Last edited: Jan 12, 2013

    macrumors 6502a

    CrickettGrrrl

    Joined:
    Feb 10, 2012
    Location:
    B'more or Less
    #4
    You've done everything right, so this is very odd. :confused: Which OS are you running?

    Do you see HTML images AND still have the blue "Load Images" bar? Or no bar?
     

Share This Page