Huge Fonts randomly

Discussion in 'iOS 6' started by BSoares, Nov 7, 2012.

  1. macrumors regular

    Joined:
    Jun 22, 2012
    Location:
    USA
    #1
    Hi,
    Since the upgrade to iOS 6 one of the iPhones in my family now will show huge fonts out of nowhere. So huge only a portion of my screen is visible and then nothing can be done, only a reset (home+power button) will fix the issue. It happens on its own too, even while in lock screen, you go try to use it and you see a small part of the wallpaper displayed and sometimes part of the notifications, the phone isn't frozen or anything but any button you can get to or the slide bar to unlock are not visible so can't use it, must reboot :(

    Any ideas? I checked accessibility and it was all turned off.

    Thanks
     
  2. davehutch, Nov 7, 2012
    Last edited: Nov 7, 2012

    macrumors 6502a

    davehutch

    Joined:
    Mar 5, 2009
    Location:
    Croxley, Herts
    #2
    Try triple-clicking the home button.

    [EDIT] - What CB1234 said underneath. (I forgot that's how you did it)
     
  3. macrumors 6502a

    CB1234

    Joined:
    Sep 20, 2012
    Location:
    Dubai, UAE
    #3
    Are you sure you are not using 3 fingers to tap on the screen. My kids have done that and the screen zooms in…

    I got a bit worried when I fist saw my wallpaper so huge on my locked screen, and realised kids had tapped the screen (twice) with 3 fingers… Tapping again (twice), resizes the screen.

    Or is your problem only with the FONTS?
     
  4. thread starter macrumors regular

    Joined:
    Jun 22, 2012
    Location:
    USA
    #4
    I will try both suggestions above. It's the entire screen that is zoomed in. I didn't know there was such a zoom feature on the iPhone. This device is not here right now but I will try it tonight. Thanks.
     
  5. macrumors 6502a

    Joined:
    Feb 9, 2008
    #5
    Pretty sure that only works when the Zoom accessibility feature is on (which it is not by default), and OP stated that all of his accessibility features were verified turned off.

    -- Nathan
     
  6. macrumors 65816

    lunaoso

    Joined:
    Sep 22, 2012
    Location:
    New England, USA
  7. thread starter macrumors regular

    Joined:
    Jun 22, 2012
    Location:
    USA
    #7
    I guess I should have accessibility turned on, I read that twice and didn't see it :rolleyes: I looked and Large Text was off but Zoom was on. So that was it, a 3 finger double tap would zoom and my mom was activating that w/o knowing and complained she couldn't use the phone after that. So I turned it off now and all is good.

    Thanks everyone for the tips.
     

Share This Page