HUGE ipod problem!!!!

Discussion in 'Macintosh Computers' started by whw5, Apr 12, 2004.

  1. whw5 macrumors regular

    Joined:
    Feb 27, 2004
    Location:
    Atlanta
    #1
    I have a second gen 10gb ipod. It runs on my old windows computer because I am a recent switcher and all my music is still on it. I have had my ipod for a little over a year and the warrenty just ran out. My ipod however, now refuses to work. Every time I try to play a song or do anything on it it gives me a empty folder icon with a exclamation mark on it. I have tried reformating it and putting all the songs and playlists back on it. It still doesn't work. Is it possible to have a viris downloaded to an ipod? Is its life up? Time to move on? I have had my eye on the ipod mini for a while.... :(
     
  2. mmmdreg macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #2
    if you've reformatted, there's not much else you can do.. it's old. mite as well get a new one :D
     
  3. whw5 thread starter macrumors regular

    Joined:
    Feb 27, 2004
    Location:
    Atlanta
    #3
    Is there nothing that I can do to fix its problem?
     
  4. blogo macrumors 6502

    Joined:
    Apr 1, 2002
  5. whw5 thread starter macrumors regular

    Joined:
    Feb 27, 2004
    Location:
    Atlanta
    #5
    I installed all origional software that came with my ipod. I still have the disc that came with my ipod when I first got it. I have reformated the hard drive several times and it still doesn't work
     

Share This Page