I bought a 20" iMac CD 2.0 and it rocks!

Discussion in 'Mac Pro' started by Merom MacBook, Feb 8, 2006.

  1. Merom MacBook macrumors newbie

    Joined:
    Jan 11, 2006
    Location:
    California
    #1
    It does have the Front Row video tearing issue, but I am confident it is a software issue and will be fixed via a Software Update any day. I did call AppleCare and make my case known. This will hold me over quite nicely until the Merom MacBooks that rock. This machine kicks ass.

    iMac 20"
    2.0 GHz Core Duo
    256MB VRAM
    1GB RAM
     
  2. NeuronBasher macrumors regular

    Joined:
    Jan 17, 2006
    #2
    FWIW, there are reports that the issue is already fixed in recent Tiger builds, so I would expect an update in the not too distant future.
     
  3. Ryan T. macrumors 6502a

    Ryan T.

    Joined:
    Jun 13, 2005
    Location:
    Rochester, NY
    #3
    What issue is this? I haven't noticed anything in my front row performance.
     
  4. Eithanius macrumors 65816

    Joined:
    Nov 19, 2005
    #4
    From your sig, I would say the issue's only confined to the iMac CD 2.0 with 256 VRAM.....
     
  5. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #5
    Not true, my iMac (see sig) doesn't have any tearing at all in frontrow.
     
  6. Josh396 macrumors 65816

    Josh396

    Joined:
    Oct 16, 2004
    Location:
    Peoria/Chicago, IL
    #6
    Nor does mine.
     
  7. XIII macrumors 68040

    XIII

    Joined:
    Aug 15, 2004
    Location:
    England
    #7
    There are two builds of OS X 10.4 for the 20" iMacs with 256mb vram.

    One build has the issues, one doesn't. Mine does.... yours doesn't. :) Thats life. :p Hopefully we'll get a software update fix soon.
     
  8. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #8
    Do you have the slow airport problem? My driver for video card is 01.00.063
    and no tearing.

    My Airport driver/firmware version is 100.9 (3.120.28.3) and as i've posted in the other thread my airport connection speed is very bad on normal settings, compared to my other macs...
     
  9. DrNeroCF macrumors 6502

    Joined:
    Sep 2, 2004
    #9
    Tearing, as in, lack of vsync? Can you use the ATI display utility to force vsync?
     
  10. XIII macrumors 68040

    XIII

    Joined:
    Aug 15, 2004
    Location:
    England
    #10
    Slow airport too. Lol.
     

Share This Page