i burn an audio cd with toast or itunes

Discussion in 'Mac Basics and Help' started by StokeLee, Aug 22, 2005.

  1. StokeLee macrumors 6502

    StokeLee

    Joined:
    May 30, 2005
    Location:
    Stoke-on-Trent. Midlands, UK
    #1
    and then i checked it by mounting it, and itunes goes and gets the cd names from cddb, but no sound??/ i put it on my cd player and no sound, but it acts like the songs are there,, the durations, and number of songs etc,,,
    why?
    the discs im usig are tdk cd-r80 discs,,, is it them?
    my dad uses them on his pc, and they are ok
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Strange. So the CD is recognised by your Mac but does it play sound?

    I've been looking through the Apple Support forums a bit and apparently it's quite a common problem but there isn't a good solution. If it was a PC, I'd recommend this page but that doesn't really help you.

    The only advice I can stump up is that maybe you have it set to burn data CDs an not audio CDs (unlikely since it's happening in Toast and iTunes) or use a different CD-R brand.

    Sorry, hopefully someone will have a more solid solution. :(
     
  3. StokeLee thread starter macrumors 6502

    StokeLee

    Joined:
    May 30, 2005
    Location:
    Stoke-on-Trent. Midlands, UK
    #3
    it really bugs me, and its such a pain, i changed all the settings that i could dao to tao etc,, and everything i could find, the prob is, i want back to bedlam on cd, that ive purchased from itunes so i can play it in my car,,,, but it just dont work,,, i had this before with another album but i cant rem if it was one of mine, or somat i had purchased,,, but i used my last blank cd, and it worked,, so weird,,,,,,,,,,,, i wonder if its just them cd's ????
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    I don't have Toast so I'm can't really say much for that, but maybe you should try slowing down the burn process in iTunes for these CDs if you haven't already. It's in the preferences. :)
     
  5. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #5
    Stoke,

    That is unusual behavior. Are the songs purchased from the iTunes Music Store? If you try to burn songs from the iTMS with Toast, you'll get silent tracks. However, you're getting the problem when you burn with iTunes as well. Taht's the confusing part.
     
  6. StokeLee thread starter macrumors 6502

    StokeLee

    Joined:
    May 30, 2005
    Location:
    Stoke-on-Trent. Midlands, UK
    #6
    I got some different cd's, datasafemedia.com from my friend,, and ive burned the album through itunes and it works,, just bout to try with toast,,,, but the strange thing is when i got a silent cd with toast and itunes using the other cd's, when i mounted them, a search of the cddb came up, and correctly listed the album,,,, Ill edit this in a min, and see what happens when i try with toast now on my new cd's..

    EDIT ftaok, your right, i got a silent cd with toast now, so its cuz it was protected, and now im wondering if i did use itunes the first time round :S lol
     
  7. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #7
    Please don't stone me... But maybe it's just a simple thing, like when you go into iTunes, File>Preferences>Burning (tab)... maybe you didn't select "Audio CD for format type?
     
  8. StokeLee thread starter macrumors 6502

    StokeLee

    Joined:
    May 30, 2005
    Location:
    Stoke-on-Trent. Midlands, UK
    #8
    lol, no stones required,, the first ever time i backed up my music i noticed that, lol,,
     
  9. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #9
    :eek: Hee, ok, I figured what w/ all the talk that you all are way more advanced than that... but I thought it wouldn't hurt to throw that out there. :p
     

Share This Page