I can't get into my G4 mac! HELP!

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by sophia_sugah, Apr 14, 2004.

  1. sophia_sugah macrumors newbie

    Joined:
    Apr 14, 2004
    #1
    I have a G4 mac, it's not panther its jaguar, but i need some help and im hoping somebody will know something! I havnt had any problems with it until now. When i turned it on the other day it started up, got to the loading screen (grey with a clock and apple logo) and then didnt change. Ive tried all sorts but it just sticks at the loading screen and doesent boot up fully. I've been staring at a grey screen with a clock ticking round and round for over a week now. I need the computer for my work so i really need to sort this, does anybody know whats happening with my mac? I'm getting worried :(
     
  2. csubear macrumors 6502a

    csubear

    Joined:
    Aug 22, 2003
    #2
    hold down apple-v when you power up, and tell me how far it gets.
     
  3. sophia_sugah thread starter macrumors newbie

    Joined:
    Apr 14, 2004
    #3
    help!

    Iv tried that and its saying something about - mach_init failed, errno 2. Do you know what that means? :confused:
     
  4. csubear macrumors 6502a

    csubear

    Joined:
    Aug 22, 2003
    #4
    Thats not good. init is the first process ran after the kernal starts, methinks. Try booting off you install disks.
     
  5. sophia_sugah thread starter macrumors newbie

    Joined:
    Apr 14, 2004
    #5
    confused.

    By the way, Ive thought that if i can't get it back, maybe i would need to reinstall jaguar? :confused: Just as a test i put the cd in the drive, it didnt attempt to reinstall. I'm still completely lost, i would appreciate any help, thanx.
     
  6. sophia_sugah thread starter macrumors newbie

    Joined:
    Apr 14, 2004
    #6
    Iv tried pressing C when powering up, apparantly that boots from cd, no response though.
     
  7. csubear macrumors 6502a

    csubear

    Joined:
    Aug 22, 2003
    #7
    no response from booting from cd? it still hangs?
     
  8. csubear macrumors 6502a

    csubear

    Joined:
    Aug 22, 2003
  9. sophia_sugah thread starter macrumors newbie

    Joined:
    Apr 14, 2004
  10. sophia_sugah thread starter macrumors newbie

    Joined:
    Apr 14, 2004
    #10
    Havnt tried that, found it, il try it n get bac 2 you.
     
  11. csubear macrumors 6502a

    csubear

    Joined:
    Aug 22, 2003
    #11
    Well if your hardware test cd dosn't boot when you hold C, then there is something hardware wrong... I am not sure if i can help. any one else.

    I am not sure is it c or apple-c....?
     
  12. sophia_sugah thread starter macrumors newbie

    Joined:
    Apr 14, 2004
    #12
    Ok, the hardware test passed on all counts. So, no problems there. I think that the problem is that the jaguar upgrade cd is not the original. Iv booted up with the 10.1 original version, that works fine, il install from there. I think its all sorted. Thanks for the help.
     

Share This Page