I cant install Winterboard, please help.

Discussion in 'Jailbreaks and iOS Hacks' started by duramaxman1, Nov 5, 2010.

  1. macrumors member

    #1
    When I try to install Winterboard it tells me "he requested modifications cannot be applied due to required dependicies or conflicts that cannot be automatically found or fixed. I used Limera1n and running 4.1.
     
  2. macrumors P6

    Intell

    #2
    That isn't the whole error message. You'll have to post the rest of it.
     
  3. macrumors member

    #3
    I search for WB when it comes up I click install then it goes to another screen and says NOTE: Just what I typred before...thats all it has.
     
  4. macrumors member

    #4
    Down below it shows anothr box that has Install pincrush
    Winterboard
     
  5. macrumors P6

    Intell

    #5
    Does it say that it can't install pincrush?
     
  6. macrumors member

    #6
    I geuss its saying it wont install either
     

Share This Page