I can't log in!

Discussion in 'Site and Forum Feedback' started by Zarkizon, Dec 8, 2012.

  1. macrumors member

    Joined:
    Sep 10, 2011
    #1
    I've had an issue with logging into the forums for some time now.

    At the top right of the page where I can sign in, I will enter in my information, it will say, "Thank you for logging in, Zarkizon" then it will show the forum, but I'm still not signed in.

    I found out that I can only sign in when I reply to a comment or start a new thread (like this one).

    Help would be appreciated!
     
  2. Guest

    Joined:
    May 8, 2008
    #2
    Have you tried clearing cache, etc...?

    That usually solves the problem for me.
     
  3. macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #3
    There should be a box labeled keep me logged in. Check that next time you log in.
     
  4. thread starter macrumors member

    Joined:
    Sep 10, 2011
    #4
    I tried that, it doesn't help. It's like randomly signing me out, and I have to sign in twice just to sign on.

    ----------

    The "Remember Me" box?

    I tried that and it's not working either. I just keep getting signed out.

    ----------

    Now it's working for some reason!
     
  5. macrumors 68040

    Joined:
    Oct 27, 2009
    #5
    I still can't log in when I click remember me. Otherwise I can sign in just fine.
     
  6. macrumors demi-god

    ChristianJapan

    Joined:
    May 10, 2010
    Location:
    日本
    #6
    Any cookie blocker or privacy settings in your browser ?
     
  7. macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
    #7
    Sounds like a cookie problem.
     
  8. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #8
    What browser? Have you tried a different browser?

    arn
     

Share This Page