I can't update to 10.1.5!!!

Discussion in 'Mac Help/Tips' started by Freg3000, Dec 20, 2002.

  1. Freg3000 macrumors 68000

    Freg3000

    Joined:
    Sep 22, 2002
    Location:
    New York
    #1
    I just did a clean install of 10.1 on my computer, and now want to get it up to 10.1.5 via the combo update from the apple site. However, after I open the package and begin the installtion program, it tells me that I need tp update installer-and it won't install. Well, how can I update installer, if it won't let me installer something!?!?!?!?!? Any help would be greatly appriciated.I just did a clean install of 10.1 on my computer, and now I want to get it up to 10.1.5 via the combo update from the Apple site. However, after I open the package and begin the installation program, it tells me that I need to update installer-and it won't install. Well, how can I update installer, if it won't let me install something!?!?!?!?!? Any help would be greatly appreciated.
     
  2. dricci macrumors 6502a

    Joined:
    Dec 15, 2001
    #2
    You probably need other updates installed before you can do the 10.1.5 update. Just use System Preferences's Software Update, it should recommend everything you need.

    Or just go buy Jaguar, which would be much better solution.
     
  3. Wes macrumors 68020

    Wes

    Joined:
    Jun 22, 2001
    Location:
    London
    #3
    You need security updates and etc, on the combo update site it will say what other updates you need.
     
  4. King Cobra macrumors 603

    Joined:
    Mar 2, 2002
    #4
    Check out your Software Update Preference and install the Security Update, followed by the Installer Update 1.0. Then use the 10.1.5 Combo Update.

    I recommend you follow these links, since you can save the files to your desktop, whenever you want to reinstall 10.1. :)

    Specific Files from Apple's website:
    Security Update for OS X 10.1
    Installer Update for Mac OS X 10.1
     
  5. Freg3000 thread starter macrumors 68000

    Freg3000

    Joined:
    Sep 22, 2002
    Location:
    New York
    #5
    Thanks everyone. I ended up doing the right thing.....and bought Jaguar. I am much happier. Thanks again.
     
  6. Wes macrumors 68020

    Wes

    Joined:
    Jun 22, 2001
    Location:
    London
    #6
    Now you can get the 50 meg 10.2.3 update. :D
     
  7. TheInevitable macrumors member

    Joined:
    Dec 11, 2002
    Location:
    Arizona
    #7
    I am having the same experience trying to update to 10.1.5. I downloaded those security updates, but when I try to install them, it asks which drive I want to install it on, and won't let me select my hard drive. This is very frustrating.

    I know you will say, "Get Jaguar," but it's not in my budget right now. Any other solutions?
     
  8. King Cobra macrumors 603

    Joined:
    Mar 2, 2002
    #8
    After you install the security update and Installer Update, install the combo update to 10.1.5, not the regular update to 10.1.5. The regular update works for computers with 10.1.4 instead of 10.1.

    The combo update is located following the provided link:
    Mac OS X Combo Update 10.1.5
     
  9. TheInevitable macrumors member

    Joined:
    Dec 11, 2002
    Location:
    Arizona
    #9
    I was using the 10.1.5 combo.

    I figured it out. There is a new security update that we're supposed to use instead of the ones listed above.

    Security Update 7-18-02

    If anyone else has the same problem, this should fix it.
     

Share This Page