I could really use some help

Discussion in 'iPod' started by duellist, Apr 4, 2009.

  1. macrumors newbie

    Joined:
    Nov 30, 2008
    #1
    Okay so I'm trying to rip music dvd's to my computer then convert them to MP4 so I can use them on my ipod Classic 120gb. I have tried a couple of different ways but the same result happens. When I copy them into Itunes and try to play the video the sound will play but the video won't. I keep getting this fashing green screen and colored lines that jump around. I originally used dvd fab Platinum to rip to my computer then I used handbrake to compress to Mp4 but that resulted in no video. So I then tried to rip and compress at the same time using dvdfab but the result was the same. What am I doing wrong? Is there something I need to check in Itunes? thanks for the help
     
  2. thread starter macrumors newbie

    Joined:
    Nov 30, 2008
    #2
    Wow 63 views and no reply, Thanks for the help!
     
  3. macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #3
    sounds like you're using a Windows PC. Is that right? You probably won't get much help here, as most of us use OSX. You might get better luck on apple's support forums.

    also, I'm confused by what you say. You're trying to rip music dvds, and you can't get the video to play... ?
     
  4. thread starter macrumors newbie

    Joined:
    Nov 30, 2008
    #4
    ya, I ripped the dvd's to my hardrive and then tried to compress them using handbrake and for some reason when I copied them to Itunes the video would not play, just the sound. Anyways, I just found this and tried what it said and it worked.

    http://support.apple.com/kb/TS1386
     

Share This Page