I hate airport

Discussion in 'MacBook Pro' started by Pr0jkt, Oct 28, 2006.

  1. Pr0jkt macrumors regular

    Joined:
    Aug 26, 2006
    Location:
    san fran, ca
    #1
    Hey all,

    I"m experiencing a very horrible problem with my macbookpro

    almost everytime my computer goes to sleep/screen saver when it is awoken my internet (wireless airport) doesn't pick up a connection, the status will read that it has full strength but nothing will happen (safari's error saying it can't connect to the site)

    It comes down to me resetting my router (D-Link 514) and my modem (Motorola Surfboard) useally i have to restart like 4 times and reset the modem and router 4 times (if i'm lucky) to finally get a connection. I use my computer for my work every single day, and being connected to the internet is vital for me to perform my job.

    If anyone can give me any insight on this that would be awesome!!!

    Thanks

    Pr0jkt
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    There's a small glitch in some AirPort firmware that requires you to remove and then re-add your wireless network to the list of Preferred Networks in the AirPort pane of the Network section in System Preferences. Maybe try that. :)
     
  3. Pr0jkt thread starter macrumors regular

    Joined:
    Aug 26, 2006
    Location:
    san fran, ca
    #3
    whats the best way to do that can u prove me a step by step??:confused:
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Sure. :)


    1. Go to System Preferences.
    2. Click on Network.
    3. Select AirPort.
    4. In the drop down list labelled By Default Join, select Preferred Networks.
    5. Select your network in the accompanying list.
    6. Press the minus button to remove it.
    7. Close System Preferences to apply changes.
    8. Reopen System Preferences and follow steps 2-4 or so.
    9. Press the plus button to re-add it.
    10. Close System Preferences.


    Hopefully that helps. :)
     

Share This Page