I have 1GB left and iDisk will not allow me to upload :(

Discussion in 'Mac Apps and Mac App Store' started by Solafaa, Feb 17, 2005.

  1. Solafaa macrumors 6502a

    Solafaa

    Joined:
    Jul 15, 2004
    Location:
    Daddy said not to talk to strangers
    #1
    I have 1GB left on my iDisk and i tryed to upload a few files that are about 150k in total but it would not allow me here is the pic. Anyone know whats the problem?
     

    Attached Files:

  2. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #2
    You have a gigabyte left? So you paid for additional room and, when you go to System Preferences...->.Mac->iDisk, it indicates that your capacity minus your currently used amount leaves you 1GB free?

    Have you emptied the Trash and resynched your iDisk?
     
  3. Solafaa thread starter macrumors 6502a

    Solafaa

    Joined:
    Jul 15, 2004
    Location:
    Daddy said not to talk to strangers
  4. cemorris macrumors regular

    Joined:
    Oct 13, 2004
    #4
    Have you logged into mac.com and checked your allocation settings? There you have control over how much is for email and how much is for data storage. Perhaps your data storage got set low for some reason?
     
  5. Solafaa thread starter macrumors 6502a

    Solafaa

    Joined:
    Jul 15, 2004
    Location:
    Daddy said not to talk to strangers
    #5
    I checked that as soon as it did not work, its fine i have like +800 MB on my iDisk.
     
  6. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #6
    I suggest deleting your local copy of your iDisk and recreating it. Whenever I've had odd iDisk synchronization issues like this one, recreating my local iDisk cleared it up.
     
  7. Solafaa thread starter macrumors 6502a

    Solafaa

    Joined:
    Jul 15, 2004
    Location:
    Daddy said not to talk to strangers
    #7
    How do i recreate it?
     
  8. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #8
    Open System Preferences. Choose .Mac. Click iDisk. Wait for your iDisk information to be retrieved. Uncheck the box that says "Create a local copy of your iDisk". Go elsewhere in System Preferences to trigger the change - Mac OS X will ask you if you really want to do this and what you want to do with the old iDisk. Confirm that you want to remove the local copy - it really doesn't matter what you choose to do with the old one unless you have data on there that's not anywhere else and never synchronized. Once that's done, return to .Mac settings and recheck the box mentioned above. Once again, you'll have to go elsewhere in System Preferences (or quit System Preferences entirely) before your change takes effect. You should see a window telling you that Mac OS X is creating a local copy of your iDisk if it worked.
     

Share This Page