i have mysql problem

Discussion in 'Mac Programming' started by alirizwan, Sep 9, 2005.

  1. alirizwan macrumors newbie

    Joined:
    Sep 8, 2005
    #1
    Hi,

    I have mysql Version 3.2 on my server. I want to upgrade it to MYSQL 4.0. Can you please help me how can i upgrade my mysql database users to this new version? I do not know already existing mysql server users passwords so i can not create them in new MYSQL 4.0 database.

    I have tried by importing mysql database to MYSQL 4.0 but its not accepting users.



    Regards,

    Ali Rizwan (Web Developer)
    Aztek Computers
    http://www.aztekcomputers.com
     
  2. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #2

Share This Page