I messed up my mac with transparency apps

Discussion in 'Mac Basics and Help' started by coffey7, Mar 6, 2007.

  1. coffey7 macrumors 6502a

    coffey7

    Joined:
    Feb 12, 2006
    #1
    I installed some new programs to make my Macbook 2.0 look a little different. I was seeing all these people running linux and have Beryl and vista with a transparent look. I installed shapeshifter and crystal. Now my mac runs really super slow. I have 1gb of ram. After I deleted all these programs associated with crystal and shapeshifter I am still getting my pages see through. I just wanted to have the top line see through but that never worked. Now my computer is just slow and if I open more than one page the bottom ones are clear.
    How do I disable start up programs? I don't want my palm tx and hp printer software along with itunes helper running all the time to slow things down. I have so many programs running all the time I only have 12 mb of ram free when In the net with a couple of pages running.

    http://www.musingsfrommars.org/2007/02/crystal-clear-pushing-macosx-windows-beyond-translucent.html
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    To disable startup items, go to System Preferences -> Accounts -> Login Items tab and delete stuff you don't want to run at startup.
     
  3. coffey7 thread starter macrumors 6502a

    coffey7

    Joined:
    Feb 12, 2006
    #3
    Thanks that fixed the start up program problem. Now I just have to get rid of what ever is still making my pages look transparent. I deleted the programs but the effects still remain.
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    Try restarting - that'll clear the programs from memory, which is most likely what's causing the issue.
     
  5. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #5
    How did you delete the programs...if you just dealt with the application folder, you might do a search for "shapeshifter" and "unsanity" (the company that makes shapeshifter) and delete those...my guess is shapeshifter left some support files in the Library folder.

    If that doesn't work, you might also check to see if the Shapeshifter installer has an uninstall option which would delete everything.
     
  6. coffey7 thread starter macrumors 6502a

    coffey7

    Joined:
    Feb 12, 2006
    #6
    Thanks I will try that now.
     
  7. mattscott306 macrumors 68040

    mattscott306

    Joined:
    Jan 16, 2007
    #7
    Make sure you are closed out of safari when trying to delete things as well. Some items you are deleting may still be tied into safari, thus causing them to not be able to delete.
     
  8. dannyss macrumors member

    Joined:
    Nov 25, 2006
    #8
    It's a good thing I saw this thread. I was thinking of going with the "crystal clear" theme in Shapeshifter.
    I did install "cleardock" and noticed my MBP C2D was a bit slower. Is this due to the installation of their "Application Enhancer" app?
     
  9. mattscott306 macrumors 68040

    mattscott306

    Joined:
    Jan 16, 2007
    #9
    There is an app that will trace how much memory each program you are running uses, I'm not at home so I can't tell you what it is right now, but I'm sure some other enterprising MR user could, or you can try to find it yourself. But, if/when you do find it, remove the app, run the profiler, reinstate the app, run the profiler again and see if it uses an acceptable amount of memory.
     
  10. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #10
    Activity Monitor in your Utilities folder.
     
  11. mattscott306 macrumors 68040

    mattscott306

    Joined:
    Jan 16, 2007
    #11
    Yeah, I'm an idiot so what?
    :D Thanks, I guess I had a brain fart.
     
  12. coffey7 thread starter macrumors 6502a

    coffey7

    Joined:
    Feb 12, 2006
    #12
    I fixed it. I went into Safari and went to set alhpa vaules. I clicked disable crystal clear. I deleted all these programs and it still was hounding me. Well My mac is a lot faster now and back to normal. thanks for you input.:)
     

Share This Page